Failing API connections - Login Error "Unknown exception: 1832"

Incident Report for Kantata SX

Resolved

Posted Oct 20, 2025 - 15:19 UTC

Identified

Several customers have reported that API connections to the Kantata SX endpoints are failing. API connections are failing as a result of an OAuth login failure. Salesforce has introduced a change in Winter '26 that could impact Connected Apps usage.
[Source: https://help.salesforce.com/s/articleView?id=005132365&type=1]
If you are unable to resolve this change by following the directions in the guide above, please raise a case with Kantata Support for further assistance.
Posted Oct 17, 2025 - 17:02 UTC
This incident affected: Kantata SX Application.